Malaysia Realtime Pricing - EV valuation error

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 16:03 AEST

Update

We are currently investigating an issue reported by customers that they are unable to price Electric Vehicles in Malaysia.
Posted Jun 04, 2026 - 12:00 AEST

Update

We are continuing to investigate this issue.
Posted Jun 04, 2026 - 12:00 AEST

Investigating

We are currently investigating an issue reported by customers that they are unable to price Electric Vehicles in Malaysia.
Posted Jun 04, 2026 - 11:45 AEST
This incident affected: API (Malaysia), Realtime Pricing & Models (Malaysia), and Registration & VIN Search (Malaysia).