API Unavailability (Europe)

Incident Report for AutoGrab

Resolved

This incident has been resolved. Apologies for any inconvenience caused by the outage.
Posted Apr 07, 2026 - 10:52 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2026 - 09:29 AEST

Update

Updated affected systems to include Europe Registration & VIN Search and Europe VinViewPro.
Posted Apr 07, 2026 - 09:18 AEST

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 09:17 AEST

Investigating

We're aware of an issue that is causing API unavailability in our Europe region and we are actively working on a resolution.
Posted Apr 07, 2026 - 09:14 AEST
This incident affected: VinViewPro (Europe), API (Europe), and Registration & VIN Search (Europe).