Insurance & PAV Log In Outage - New Zealand

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 11:53 AEDT

Identified

We have identified an issue with our user management system where some users of the PAV Insurance app are unable to log in. We are working on a resolution and will update you shortly as we progress.
Posted Feb 13, 2025 - 09:30 AEDT
This incident affected: Pre Accident Valuation & Insurance (New Zealand).