Delve Data Error

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 13:15 AEST

Monitoring

We have resolved the issue and are monitoring for any instability.
Posted Apr 13, 2026 - 13:06 AEST

Identified

We've identified an error causing some data sets not to load in Delve.
Posted Apr 13, 2026 - 12:29 AEST
This incident affected: Delve (Australia, New Zealand, Malaysia).