PPSR Outage - Australia
Incident Report for AutoGrab
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 16:41 AEST
Update
We have identified a misconfiguration in our systems causing the unplanned PPSR service downtime. A fix is currently rolling out with resolution in the next 4 hours.
Posted Jun 15, 2024 - 13:14 AEST
Identified
We've identified that the PPSR outage is due to an upstream outage with the PPSR API. As a result, PPSR and CarAnalysis report generation may not work correctly in AutoGrab until this upstream outage is resolved. For more information on this outage, please contact PPSR directly: https://www.ppsr.gov.au/about-us/getting-touch/contact-us.
We will update you as soon as we are able to.
Posted Jun 15, 2024 - 11:38 AEST
This incident affected: Realtime Pricing & Models (Australia), API (Australia), and Registration & VIN Search (Australia).