Australian Registration & VIN Lookup Service Outage

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 11:48 AEDT

Update

We have identified an upstream NEVDIS outage causing instability in the service. Most requests are being processed so we will monitor until full resolution has occurred.
Posted Apr 03, 2025 - 10:24 AEDT

Identified

Please be advised that we are currently experiencing intermittent errors from our Australian upstream data supplier for registration plate and VIN searches. We are aware of the issue and our data partner is working on identifying the matter and resolving it. This affects our API and web apps. If you can, please rely on the facet drop-downs until this issue is resolved in app.
Posted Apr 03, 2025 - 10:02 AEDT
This incident affected: Registration & VIN Search (Australia).