App Loading Issues

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 14:29 AEDT

Monitoring

We have resolved the issue and are now monitoring the service to ensure it continues to perform as normal. We apologise for any inconvenience this outage has caused you.
Posted Mar 28, 2025 - 13:38 AEDT

Update

We have the found root cause of the issue and are working on a resolution.
Posted Mar 28, 2025 - 12:51 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 28, 2025 - 12:27 AEDT

Identified

We are aware of issues preventing sourcing from loading and are investigating urgently.
Posted Mar 28, 2025 - 12:18 AEDT
This incident affected: Sourcing (Australia) and Pre Accident Valuation & Insurance (Australia).