We're having some issues
Incident Report for AutoGrab
Resolved
We believe the issue has now been resolved.
Posted May 09, 2024 - 12:04 AEST
Identified
We've noticed some issues affecting performance of our application. We're working to resolve this issue & will post updates here soon.
Posted May 09, 2024 - 12:02 AEST
This incident affected: Sourcing (Australia), Realtime Pricing & Models (Australia), Customer Recapture (Australia), API (Australia), and Marketplace Integration (Australia).