RTP & Pipeline / MyListings Market Overlay Bug

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 09:53 AEST

Identified

We've identified a bug causing market overlays to fail to load in some scenarios. We are actively working on a rapid fix.
Posted Aug 18, 2025 - 09:02 AEST
This incident affected: Realtime Pricing & Models (Australia, New Zealand, Malaysia) and MyListings (Australia, New Zealand).