Malaysian Registration Lookup Service Degradation

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 09:33 AEDT

Identified

We are experiencing intermittent errors with registration plate searches due to issues with our Malaysian upstream data supplier. Our data partner is actively investigating and working on a fix. This affects our API and web apps, including RTP. If possible, please use the facet drop-downs until the issue is resolved.
Posted Mar 31, 2025 - 19:23 AEDT
This incident affected: Registration & VIN Search (Malaysia).