We're having some issues
Incident Report for AutoGrab
Resolved
This incident has been resolved.
Posted May 09, 2024 - 12:14 AEST
Identified
We have identified the issue and are working to resolve it.
Posted May 09, 2024 - 12:00 AEST
Investigating
We've noticed some issues affecting the availability and performance of our application and API suite. We're working to resolve this issue & will post updates here soon.
Posted May 09, 2024 - 12:00 AEST
This incident affected: Sourcing (Australia), Realtime Pricing & Models (Australia), API (Australia), Marketplace Integration (Australia), and Registration & VIN Search (Australia).