Insurance PDF Export - Intermittent Failures
Incident Report for AutoGrab
Resolved
We believe the issue has now been resolved.
Posted Nov 13, 2024 - 12:46 AEDT
Identified
The issue has been identified as relating to the PDF Export mechanism in the Insurance application globally. We are currently working on a fix for this.
Posted Nov 13, 2024 - 10:00 AEDT
This incident affected: Pre Accident Valuation & Insurance (Australia, New Zealand).