AutoMate Vehicle Search Degradation

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 19:35 AEST

Update

We are storing service and expect full restoration this evening.
Posted Jun 15, 2026 - 15:13 AEST

Identified

We've identified a bug where Vehicle AI Search currently is not working - affects all instance of AutoMate and white label embedded Automate.
Posted Jun 15, 2026 - 14:34 AEST
This incident affected: AutoMate Chat (Australia).