MyListings - Unable to switch between stock

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 16:58 AEDT

Investigating

We are currently investigating into an issue where MyListings users are unable to select Online or Delisted Stock.
Posted Feb 17, 2026 - 14:34 AEDT
This incident affected: MyListings (New Zealand).