Completed
The scheduled maintenance has been completed.
Posted Apr 16, 2025 - 23:00 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 20:00 AEST
Scheduled
To support the rollout of major feature sets the entire product will be fully or partially during this period. This only effects the Australian, New Zealand and Malaysian product regions.
Posted Apr 11, 2025 - 15:07 AEST
This scheduled maintenance affected: Sourcing (Australia, New Zealand, United Kingdom), Realtime Pricing & Models (Australia, New Zealand, United Kingdom), Customer Recapture (Australia), Alerts & Notifications (Australia, New Zealand, Malaysia), User Authentication & Login (Auth0 User Authentication, Global App Login & Account Access), Factory Build & Options Data (Australia, New Zealand, Malaysia), Marketplace Integration (Australia, New Zealand, Malaysia, Australia), Fleet (Australia, New Zealand, Malaysia), Vehicle Reports (Australia, New Zealand, Malaysia), MyListings (Australia, New Zealand), Pre Accident Valuation & Insurance (Australia, New Zealand, Malaysia), Backend Infrastructure & Service Delivery (Google Cloud Platform Google Compute Engine, Bespoke Partner Integrations), API (New Zealand, Malaysia, Australia), and Registration & VIN Search (New Zealand, Malaysia, Australia).