PPSR Lookup Outage (AU Only)
Incident Report for AutoGrab
Resolved
The upstream provider has returned to normal operation.
Posted May 20, 2024 - 15:37 AEST
Identified
Our upstream Personal Property Securities Register (PPSR) provider is experiencing unplanned downtime. Products that relying on PPSR services like RTP and some API functions will not operate or operate in a degraded state.
Posted May 20, 2024 - 13:22 AEST
This incident affected: API (Australia) and Registration & VIN Search (Australia).