Valuation Degraded Performance (AU & MY)

Incident Report for AutoGrab

Resolved

This is now resolved.
Posted Jun 01, 2026 - 09:22 AEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 01, 2026 - 08:45 AEST

Identified

We're currently experiencing an issue causing some valuations to be delayed or fail, both in-app and via the API. Our team is aware and actively working on a resolution. We'll share an update as soon as service is restored.
Posted Jun 01, 2026 - 08:44 AEST
This incident affected: Realtime Pricing & Models (Australia, New Zealand, Malaysia).