Realtime Pricing - Unable to price for some users in Australia

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 13:00 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2025 - 11:42 AEDT

Investigating

We are currently investigating reports that some users are unable to price a vehicle in Realtime Pricing
Posted Dec 19, 2025 - 10:49 AEDT
This incident affected: Realtime Pricing & Models (Australia).