Users unable to login

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 13:16 AEST

Monitoring

We have resolved the issue and are monitoring for any instability.
Posted Apr 13, 2026 - 13:06 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 12:25 AEST

Investigating

We are aware that some users are getting the "Unable to find email error". We are investigating into this.
Posted Apr 13, 2026 - 12:14 AEST
This incident affected: User Authentication & Login (Auth0 User Authentication, Global App Login & Account Access).