Valuations Errors

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 15:30 AEST

Identified

We've identified and issue with valuations not returning in app and API.
Posted Jul 27, 2026 - 15:22 AEST
This incident affected: Realtime Pricing & Models (Australia, Malaysia).