Upstream Registration Lookup Outage (NZ Only)
Incident Report for AutoGrab
Resolved
This incident has been resolved.
Posted May 30, 2024 - 18:35 AEST
Monitoring
The NZTA is currently experiencing a partial outage which is preventing registration and VIN lookups from succeeding in New Zealand. This incident only impacts our customers in New Zealand - all other regions are not affected. We will update this incident as soon as we receive further information from our upstream provider.
Posted May 30, 2024 - 17:08 AEST
This incident affected: Realtime Pricing & Models (Australia), API (Australia), and Registration & VIN Search (Australia).