App Unavailable

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 15:16 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 02, 2026 - 15:06 AEDT

Identified

We've identified an issue preventing the app from loading and API traffic from reaching our services.
Posted Mar 02, 2026 - 14:54 AEDT
This incident affected: Sourcing (Australia, New Zealand, Malaysia, United Kingdom), AutoMate Chat (Australia), and API (New Zealand, Malaysia, United Kingdom, Australia).