PAV & RTP Valuation Downtime

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 13:06 AEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 10, 2025 - 12:46 AEST

Identified

We have identified RTP showing a "cannot price" error on some scenarios.
Posted Sep 10, 2025 - 12:35 AEST
This incident affected: Realtime Pricing & Models (Australia, New Zealand, Malaysia, United Kingdom).