New Zealand Registration and VIN Search

Incident Report for AutoGrab

Resolved

The upstream provider has resolved the issue.
Posted Jul 01, 2025 - 11:28 AEST

Update

We have identified an error affecting the Registration and VIN search, currently isolated to New Zealand.
Posted Jul 01, 2025 - 10:59 AEST

Investigating

We are currently investigating this issue.
Posted Jul 01, 2025 - 10:59 AEST
This incident affected: Realtime Pricing & Models (New Zealand), Registration & VIN Search (New Zealand), and Pre Accident Valuation & Insurance (New Zealand).