Registration & VIN Degraded Responses

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 10:19 AEDT

Identified

We have identified an issue where responses to VIN and Registration searches have less information or are incomplete. Please use facet drop downs to continue your workflow.
Posted Oct 21, 2025 - 09:38 AEDT
This incident affected: API (Australia) and Registration & VIN Search (Australia).