Processing Delays
Incident Report for AutoGrab
Resolved
This incident has been resolved.
Posted May 15, 2024 - 13:11 AEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2024 - 09:43 AEST
Update
We are continuing to monitor for any further issues.
Posted May 15, 2024 - 09:43 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2024 - 21:08 AEST
Investigating
We're currently experiencing delays in data processing which may affect user experience. During this time leads may take longer than usual to appear within the application.
Posted May 14, 2024 - 13:05 AEST
This incident affected: Sourcing (Australia).