RTP Mobile View Bug

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 15:15 AEST

Monitoring

We are aware of issues preventing RTP from operating properly on mobile devices. Please use the desktop view as a workaround until this can be resolved. We are working to deliver a resolution urgently.
Posted Aug 19, 2025 - 15:08 AEST
This incident affected: Realtime Pricing & Models (Australia, New Zealand, Malaysia, United Kingdom).