Slow App Load Issue

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 17:42 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 17:00 AEDT

Identified

We've identified instance were the app and API and slow to load. We are aware and implementing mitigations.
Posted Mar 02, 2026 - 16:31 AEDT
This incident affected: Sourcing (Australia, New Zealand, Malaysia), Realtime Pricing & Models (Australia, New Zealand, Malaysia), Customer Recapture (Australia), Factory Build & Options Data (Australia, New Zealand, Malaysia), Fleet (Australia, New Zealand, Malaysia), Vehicle Reports (Australia, New Zealand, Malaysia), Pre Accident Valuation & Insurance (Australia, New Zealand, Malaysia), AutoMate Chat (Australia), API (New Zealand, Malaysia, Australia), and MyListings (New Zealand).