Market Data Ingest Latency

Incident Report for AutoGrab

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 20:14 AEST

Monitoring

We have resolved the issue and are monitoring for ongoing effects.
Posted Apr 13, 2026 - 16:41 AEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 16:17 AEST

Update

We are continuing to work on a fix for this issue.
Posted Apr 13, 2026 - 16:03 AEST

Identified

We've identified an issue where recent listing may not be displaying in Malaysia and New Zealand.
Posted Apr 13, 2026 - 16:00 AEST
This incident affected: Marketplace Integration (Australia, New Zealand, United Kingdom, Australia).